Keep on going, never give up.

Android API版本错误

 

1、ERROR1:
[2010-12-23 10:05:15 - hello] WARNING: Application does not specify an API level equirement!
[2010-12-23 10:05:15 - hello] Device API version is 8 (Android 2.2)
错误原因:

创建项目时没有指定Min SDK Version:
Android 2.3--9
双击 AndroidManifest.xml
点击 User Sdk Min,Target,Max 都添 8.
模拟器跑 2.

解决办法:
在AndriodManifest.xml里<manifest></manifest>之间增加:

<uses-sdk android:minSdkVersion="8"></uses-sdk>

 

相关评论(0):  

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

订阅博客

最新文章

本站采用创作共用版权协议, 要求署名、非商业用途和保持一致. 转载也必须遵循“署名-非商业用途-保持一致”的创作共用协议. 返回顶部
Copyright@2005-2016 Metsky.com, All rights Reserved.